Actualización de seguridad y mantenimiento de WordPress 4.4.1

wp-vulnerabilityfixed

Ayer se anunció una nueva actualización de seguridad de WordPress 4.4.1. La última versión corrige una vulnerabilidad de secuencias de órdenes en sitios cruzados que compromete las webs, así como algunos otros problemas de menor importancia.

Todas las webs de WordPress en SiteGround con el servicio de actualización automática activado se actualizaron anoche a la nueva versión 4.4.1 y están sanas y salvas. Para todas las webs de WordPress que no tienen la opción de actualización automática activada, hemos aplicado una regla en nuestro WAF (firewall web) que ayuda a bloquear los posibles intentos de hacking. Como nuestra regla de firewall no cubre todos los posibles escenarios de los hackers, además, estamos parcheando webs WordPress de versiones 3.7 a 4.4 a nive web.

Independientemente de los escudos de seguridad que hemos activado, recomendamos a todas las webs que no se hayan auto actualizado que se actualicen a la nueva versión 4.4.1 o a la versión más reciente dentro de su rama actual tan pronto como sea posible.

Hristo Pandjarov

Gerente de Iniciativas WordPress

Entusiasta de todas las aplicaciones Open Source que te puedas imaginar, pero en WordPress más que ninguna. Añade una pizca de amor por el diseño web, nuevas tecnologías, SEO ¡y ya lo tendrás!

Iniciar discusión

Artículos relacionados

Ha llegado el momento de practicar

Ha llegado el momento de practicar

Elige el proveedor de alojamiento que te ayude a comenzar de manera fácil, a construir rápidamente y a crecer fuerte. Está libre de riesgos con nuestra garantía de devolución de dinero de 30 días.