Principal
/
Ayuda con Páginas Web
/
Problemas SSL
/
Errores de SSL - Error de privacidad, SSL caducado, sitio web inseguro y más

Errores de SSL - Error de privacidad, SSL caducado, sitio web inseguro y más

Let’s Encrypt ha actualizado recientemente los certificados de Let’s Encrypt y los nuevos ya no son compatibles con versiones antiguas de sistema operativo y de navegador. Los nuevos SSL tienen requisitos de sistema operativo actualizados que pueden impedir la visualización adecuada de los sitios web con certificados Let’s Encrypt en navegadores y sistemas operativos más antiguos. Es posible que veas uno de los siguientes errores: “Su conexión no es privada”, “ERR_CERT_DATE_INVALID”, “Certificado SSL no válido”; o es posible que ciertos servicios, como Site Tools o Webmail, no sean completamente funcionales o parezcan dañados.

Si tienes tu SSL instalado y renovado pero aún ves un error, probablemente tengas desactualizados el sistema operativo y/o navegador. Una forma en la que puedes probar es abrir tu sitio web desde otro dispositivo (otro PC, teléfono móvil, etc.). Si no ves ningún error de SSL en el nuevo dispositivo, el problema seguramente se debe a este reciente cambio.

Para asegurarte de tener acceso a todos los sitios web cifrados por Let’s Encrypt, actualiza tu navegador y sistema operativo a uno de los compatibles. A continuación, te mostramos una lista de las versiones de navegador y SO compatibles:

Plataformas que aceptan el Let’s Encrypt ISRG Root X1

Los navegadores (Chrome, Safari, Edge, Opera) generalmente confían en los mismos certificados raíz que el sistema operativo en el que se ejecutan.

Puedes encontrar la lista completa de navegadores y sistemas operativos compatibles en https://letsencrypt.org/docs/certificate-compatibility/.

Comparte este artículo